Degraded performance on Management Portal components
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 12:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 11:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2019 - 11:14 CEST
Investigating
We are currently investigation issues with configuration of some components in the AskCody Management Portal. The issue also relates to Azure AD configuration.
Posted Oct 03, 2019 - 11:02 CEST
This incident affected: Visitor Management (Europe) (Welcome+ Manager), Meeting+ (Europe) (Meeting+ Manager), and Infrastructure (Europe) (Azure AD sync).