Today+ unable to load
Incident Report for AskCody
Resolved
The incident has been resolved. It may be necessary to reload Today+ devices affected by the incident.
Posted Aug 19, 2019 - 12:06 CEST
Investigating
Today+ may be unable to load content on some devices. We are currently investigating the issue.
Posted Aug 19, 2019 - 11:23 CEST
This incident affected: Meeting Room Displays (North America) (Today+) and Meeting Room Displays (Europe) (Today+).