Degraded performance
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 12:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 11:47 CEST
Investigating
We are currently investigating this issue.
Posted Sep 17, 2019 - 11:19 CEST
This incident affected: Infrastructure (Europe) (Azure App Service).