E-mail host notifications are not being sent when visitors check-in on the check-in screen
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 12:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2019 - 11:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2019 - 11:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2019 - 11:13 CEST
This incident affected: Visitor Management (Europe) (Welcome+ Check-in screen) and Visitor Management (North America) (Welcome+ Check-in screen).