Reduced availability for AskCody Management Portal and Add-ins
Incident Report for AskCody
Resolved
This incident has been resolved. For more information from Microsoft's side about the incident with Azure Front Door, please access this link: https://status.azure.com/en-gb/status/history/
Posted Sep 08, 2022 - 08:37 CEST
Update
We are seeing stable availability in both regions. Microsoft has also closed their own incident alerts for Azure Front Door. We will continue to monitor for any unexpected issue should they arise.
Posted Sep 07, 2022 - 22:23 CEST
Update
We are seeing connectivity related availability issues for our EU based services again. We are awaiting further information from Microsoft and will continue to monitor our systems.
Posted Sep 07, 2022 - 20:27 CEST
Monitoring
The issue appeared to be the previously mentioned issue with Azure Front Door. We have heard from Microsoft that they have mitigated the connectivity issues and are currently working to restore everything to working order. We are monitoring systems on our end and we are seeing good results. We will continue to monitor a while longer until we are satisfied that the issue is resolved.
Posted Sep 07, 2022 - 19:38 CEST
Update
We are continuing to investigate the reduced availability on our platform. Microsoft has reported an issue with Azure Front Door, that results in connectivity issue with our services. We are awaiting further information from them, while we continue our own investigation.
Posted Sep 07, 2022 - 19:10 CEST
Investigating
We are currently investigating the issue.
Posted Sep 07, 2022 - 18:54 CEST
This incident affected: Meeting Services (North America) (Outlook Add-in, Meeting Services Portal), Room Booking (Europe) (Outlook Add-in, Room Management Portal), Room Booking (North America) (Outlook Add-in, Room Management Portal), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal), Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal), and Visitor Management (North America) (Outlook Add-in, Visitor Management Portal).