Degraded performance on Welcome+ Check-in screen
Incident Report for The AskCody Platform
Resolved
Our own monitoring, along with confirmation from multiple customers, indicates that our fix has solved the issue. We therefore consider the issue resolved.
Posted Feb 18, 2020 - 15:14 CET
Monitoring
The modified fix has now been implemented and we are now monitoring the results.
Posted Feb 18, 2020 - 10:59 CET
Identified
The cause of the issue has been identified, and we are now modifying our previous fix to take this new knowledge into account.
Posted Feb 18, 2020 - 09:00 CET
Investigating
We are currently investigating this issue.
Posted Feb 18, 2020 - 08:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 07:49 CET
Investigating
We are currently investigating this issue.
Posted Feb 17, 2020 - 13:41 CET
This incident affected: Visitor Management (Europe) (Check-in kiosk).