Increased response times for US services
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 20:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2019 - 20:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2019 - 20:05 CEST
Investigating
We are currently investigating increased response times for US services.
Posted Aug 01, 2019 - 19:57 CEST
This incident affected: Infrastructure (North America) (Azure App Service).