Service Outage
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 10:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 18:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2020 - 17:43 CET
Investigating
We are currently investigating an issue affecting a multitude of our products.
Posted Mar 03, 2020 - 17:25 CET
This incident affected: Visitor Management (North America) (Welcome+ Add-in, Welcome+ Manager, Welcome+ Check-in screen, WayFinder Mobile), Meeting+ (North America) (Meeting+ Add-in, Meeting+ Manager, Meeting+ Finance Module, Meeting+ Finance API), Meeting Room Displays (North America) (ActivityView, Today+), Indoor Wayfinding (North America) (WayFinder Kiosk, WayFinder Mangement, WayFinder Mobile), and RoomFinder (North America) (RoomFinder Add-in, RoomFinder Management).